PHP学习笔记
第二次提交表单后,使用 history.back(); 脚本时,出现网页已过期.

前段时间在FLEAPHP论坛提问后,今天测试终于解决了这个问题

解决方法: 在框架的入口文件处加上这么一句: session_cache_limiter("private, must-revalidate"); 

作用:当session_cache_limiter('private')时,用处是让表单history.go(-1)的时候,填写内容不丢失。
1 条评论

# 1: 2012-12-02 02:58:50, Guest said:

在框架的入口文件处?哪个文件哦?我用的是PHPCMS V9

添加评论

昵称 *

E-mail